[+/-]
Problemas con el foro! »  Mostrar los mensajes de    a     

ClubLexus.eu - LexusFaq.com


Funcionamiento Foro / Problemas Acceso - Problemas con el foro!



Suspectus [ Jue 28 Dic, 2017 23:57 ]
Título del mensajeProblemas con el foro!
Estimados compañeros;

Durante los últimos 2 dias, hemos sufrido problemas muy graves con el foro hasta el punto de perderlo casi por completo.
Desde el equipo de ClubLexus.eu hemos trabajado contrarreloj para volver a tenerlo operativo lo antes posible y sin perder información.

Para su restauración hemos tenido que hacer ingenieria inversa con algunos programadores expertos en phpbb e invertir horas para llegar al hilo de lo que nos pasaba.
Por alguna razón, el foro había perdido absolutamente toda la configuración, como si clublexus.eu nunca hubiese existido... Menos mal que teníamos backup de hace pocos días y hemos podido comparar una a una las entradas de la base de datos.

Es posible que haya algún error que otro en el acceso al mismo y en su funcionamiento, pues no tenemos control total de hasta que punto se ha visto afectada la configuración del mismo.
Os ruego que nos aviseís en este mismo post si observaís cualquier comportamiento anómalo.

La moraleja de todo esto es que nunca os olvideís de hacer backup de los datos que no os podeís permitir perder, por sacar algo positivo de la experiencia. Gracias a las copias de seguridad tenemos el foro de vuelta.

Gracias a todos y disculpad las molestias que esto os haya podido ocasionar.

Desde todo el equipo, os deseamos Felices fiestas!


JEGARU1 [ Vie 29 Dic, 2017 11:07 ]
Título del mensajeRe: Problemas Con El Foro!
Gracias por el trabajo que habéis tenido que hacer para que el foro vuelva a la normalidad, si necesitáis ayuda pedidla que os echaremos una mano en lo que podamos.

Gracias de nuevo...


VRVR [ Vie 29 Dic, 2017 17:04 ]
Título del mensajeRe: Problemas Con El Foro!
Gracias Suspectus por hablar en plural pero el mérito es tuyo! Eres un crack!

Yo lo noto lento pero creo recordar, de años atrás, que era por la nieve


jago22 [ Vie 29 Dic, 2017 20:45 ]
Título del mensajeRe: Problemas Con El Foro!
Muchas gracias por el, más que seguro, arduo trabajo llevado a cabo.

Aprovecho la ocasión, para decir, y es mi caso, que en muchas ocasiones no somos conscientes del gran esfuerzo que realizáis para mantener el foro. Nosotros entramos y vemos lo que nos apetece, así de sencillo. Pero detrás de ese simple gesto, hay un increíble trabajo llevado a cabo de forma desinteresada, del que todos los que participamos, sacamos algín tipo de beneficio.

Nuevamente, gracias por el magnífico trabajo que haces cada día.


Samoa [ Vie 29 Dic, 2017 21:55 ]
Título del mensajeRe: Problemas Con El Foro!
Muchísimas gracias por vuestro esfuerzo y dedicación, saludos cordiales


JaimeMartinez62 [ Sab 30 Dic, 2017 00:29 ]
Título del mensajeRe: Problemas Con El Foro!
Suspectus, eres un figura, espero con con los animos morales te ayudaramos en algo al menos, jejeje.

Gracias


Suspectus [ Sab 30 Dic, 2017 00:47 ]
Título del mensajeRe: Problemas con el foro!
Que esto funcione bien es una labor de todos y no solo de uno.
Muchas gracias también a todos vosotros!


Andrespins [ Sab 30 Dic, 2017 09:35 ]
Título del mensajeRe: Problemas Con El Foro!
Y yo que pensé que el foro había cerrado por vacaciones de Navidad ????
Ahora en serio, gracias por el gran esfuerzo que realizáis tanto suspectus como el resto de su equipo, sin ellos este foro está claro que no existiría, GRACIAS!!


Anonymous [ Sab 30 Dic, 2017 14:43 ]
Título del mensajeRe: Problemas Con El Foro!
Enhorabuena Suspectus por el trabajo y esfuerzo realizado al crear y mantener este club.
Y a todos por mantenerlo vivo. A mí me parece muy interesante y un lujo.
Aprovecho a desearos a todos feliz año 2018!!!


Suspectus [ Mie 03 Ene, 2018 17:31 ]
Título del mensajeRe: Problemas con el foro!
Buenas tardes,

Como habréis notado estas últimas horas, seguimos con incidencias varias.
Ayer, gracias a un compañero del foro nos dimos cuenta que los usuarios invitados no tienen acceso al foro.
Adicionalmente, seguimos teniendo algún problema con el formato del foro.

Si detectáis cualquier cosa adicional, os agradeceré que me lo reportéis aquí.

Gracias.


Samoa [ Mie 03 Ene, 2018 19:09 ]
Título del mensajeRe: Problemas Con El Foro!
Durante todo el día de hoy, como invitado no puedes abrir los temas, para poder verlos, tienes que registrarte, saludos


Paspas [ Jue 04 Ene, 2018 12:28 ]
Título del mensajeRe: Problemas Con El Foro!
Buenos días y Feliz 2018 a todos.

En primer lugar agradecer el esfuerzo a los responsables por corregir los problemas que ha sufrido nuestro querido foro.

Y siguiendo con esto, querría informar que los temas no se ordenan cronológicamente dentro del foro correspondiente, me explico:
En estos momentos, en la página principal del foro, en el tema "Mecánica y Averías", aparece como último post: "Emulador DPF", de fecha 01/01/2018. Si entras en "Mecánica y Averías", este mismo post aparece el tercero, estando por delante otros post con contestaciones de fecha anterior.


Muchas gracias.


Suspectus [ Jue 04 Ene, 2018 13:32 ]
Título del mensajeRe: Problemas Con El Foro!
Paspas escribió: [Ver mensaje]
Buenos días y Feliz 2018 a todos.

En primer lugar agradecer el esfuerzo a los responsables por corregir los problemas que ha sufrido nuestro querido foro.

Y siguiendo con esto, querría informar que los temas no se ordenan cronológicamente dentro del foro correspondiente, me explico:
En estos momentos, en la página principal del foro, en el tema "Mecánica y Averías", aparece como último post: "Emulador DPF", de fecha 01/01/2018. Si entras en "Mecánica y Averías", este mismo post aparece el tercero, estando por delante otros post con contestaciones de fecha anterior.


Muchas gracias.


Gracias Paspas,

Los posts anteriores que ves por encima son posts marcados como importantes, noticias o relevantes y por ello están destacados. A lo mejor si que vendría bien repasarlos y bajarles la prioridad para que no destaquen tanto.


cascaman [ Jue 04 Ene, 2018 15:22 ]
Título del mensajeRe: Problemas Con El Foro!
Bravo por el trabajo realizado, tanto cuando todo funciona bien, como cuando hay un problema... Gracias por el esfuerzo y dedicación para mantener este foro abierto y activo...


Andrespins [ Jue 04 Ene, 2018 20:41 ]
Título del mensajeRe: Problemas Con El Foro!
Samoa escribió: [Ver mensaje]
Durante todo el día de hoy, como invitado no puedes abrir los temas, para poder verlos, tienes que registrarte, saludos


Hola Supectus, a mí me ocurre lós mismo que a samoa, si intento entrar en los temas sin estar conectado me sale error 404, en cuanto me conecto entro sin problema, eso sí rula un poco lento para cargar y no sé si es cosa de mi iPad o del servidor


Suspectus [ Jue 04 Ene, 2018 21:29 ]
Título del mensajeRe: Problemas Con El Foro!
Andrespins escribió: [Ver mensaje]
Samoa escribió: [Ver mensaje]
Durante todo el día de hoy, como invitado no puedes abrir los temas, para poder verlos, tienes que registrarte, saludos


Hola Supectus, a mí me ocurre lós mismo que a samoa, si intento entrar en los temas sin estar conectado me sale error 404, en cuanto me conecto entro sin problema, eso sí rula un poco lento para cargar y no sé si es cosa de mi iPad o del servidor


Es cosa del servidor de hosting. Están teniendo muchos problemas estos días.
Esperemos que durante estos días vuelvan a la normalidad.

En cuanto al error, ya sé mas o menos porque ocurre, pero no donde está el fallo. Seguimos trabajando.


Andrespins [ Vie 05 Ene, 2018 09:40 ]
Título del mensajeRe: Problemas Con El Foro!


Samoa [ Vie 05 Ene, 2018 18:20 ]
Título del mensajeRe: Problemas Con El Foro!
Ahora para poder entrar, me tengo que registrar dos veces, si no lo hago no abre los temas, para vuestra información, gracias y saludos


cascaman [ Lun 08 Ene, 2018 15:24 ]
Título del mensajeRe: Problemas Con El Foro!
No sé si se ha comentado ya, pero el foro en los ordenadores de sobremesa me funciona perfectamente, pero desde el móvil, sólo puedo ver las listas de foros, pero si le doy a algún tema concreto, da error y no lo abre...


Samoa [ Lun 08 Ene, 2018 18:35 ]
Título del mensajeRe: Problemas Con El Foro!
Samoa escribió: [Ver mensaje]
Ahora para poder entrar, me tengo que registrar dos veces, si no lo hago no abre los temas, para vuestra información, gracias y saludos


Cascaban, yo el 99 % entró a través del móvil y me ocurre esto, saludos


cascaman [ Lun 08 Ene, 2018 20:07 ]
Título del mensajeRe: Problemas Con El Foro!
Samoa escribió: [Ver mensaje]
Samoa escribió: [Ver mensaje]
Ahora para poder entrar, me tengo que registrar dos veces, si no lo hago no abre los temas, para vuestra información, gracias y saludos


Cascaban, yo el 99 % entró a través del móvil y me ocurre esto, saludos


Ah, curioso... yo estaba intentando ver los mensajes sin conectarme con mi usuario. Ahora he hecho la prueba y he comprobado ambas cosas. Primero: que la primera vez que meto user y pass, la respuesta es una página en blanco. Si doy atrás y vuelvo a meter user y pass, ya se loga correctamente. Segundo: una vez logado, sí me deja ver los mensajes.


Suspectus [ Lun 08 Ene, 2018 22:25 ]
Título del mensajeRe: Problemas con el foro!
Lo tengo en cuenta. Esto lo hemos detectado la semana pasada y todavía no hemos descubierto que es lo que provoca ese comportamiento. Seguimos investigando.


Samoa [ Lun 08 Ene, 2018 22:31 ]
Título del mensajeRe: Problemas Con El Foro!
Muchas gracias Suspectus, saludos


Suspectus [ Mar 09 Ene, 2018 17:40 ]
Título del mensajeRe: Problemas con el foro!
Arreglado!

Ahora ya debería verse el foro perfectamente sin necesidad de estar registrado. Al igual que antes.
Si todavía no os funciona, probad a eliminar las cookies antes de volver a probarlo.

Para cualquier cosa, aquí seguimos.


cascaman [ Mar 09 Ene, 2018 18:45 ]
Título del mensajeRe: Problemas Con El Foro!
no lo he probado... pero, ¡gracias!


Samoa [ Mar 09 Ene, 2018 19:49 ]
Título del mensajeRe: Problemas Con El Foro!
Creo que ya lo has solucionado, he entrado sin problemas, muchas gracias por tu dedicacion, saludos.


pato [ Mie 10 Ene, 2018 08:54 ]
Título del mensajeRe: Problemas Con El Foro!
Enhorabuena por haber recuperado el foro y muchas gracias por el trabajo realizado y las horas empleadas para el bien de todos


CACS [ Mar 06 Mar, 2018 14:39 ]
Título del mensajeRe: Problemas Con El Foro!
Hola,
No sé si este es el lugar adecuado, sino es así, movedlo a donde coresponda.
He intentado enviar un mensaje privado a un compañero y no soy capaz. El proceso es correcto, me indica que el mensaje está enviado pero luego miro en las bandejas y está siempre en la de salida.
Gracias y un saludo


Suspectus [ Mar 06 Mar, 2018 21:31 ]
Título del mensajeRe: Problemas Con El Foro!
CACS escribió: [Ver mensaje]
Hola,
No sé si este es el lugar adecuado, sino es así, movedlo a donde coresponda.
He intentado enviar un mensaje privado a un compañero y no soy capaz. El proceso es correcto, me indica que el mensaje está enviado pero luego miro en las bandejas y está siempre en la de salida.
Gracias y un saludo


Lo he mirado y eso se debe a que el compañero tiene mal escrita su dirección de correo asociada a la cuenta. Le llegará el privado de forma interna pero no el correo de notificación, y por eso lo ves siempre en la bandeja de salida.


CACS [ Mar 06 Mar, 2018 23:49 ]
Título del mensajeRe: Problemas Con El Foro!
Muchas gracias Suspectus


Suspectus [ Mie 07 Mar, 2018 01:27 ]
Título del mensajeRe: Problemas Con El Foro!
CACS escribió: [Ver mensaje]
Muchas gracias Suspectus






Powered by Icy Phoenix